
New in PowerPoint 

PowerPoint 2002 offers several new features that make it easier than ever to create 
dynamic presentations. 

• Outline and Slide thumbnail views.   New view tabs in the left column of 
your screen enable you to view your presentation at a glance. The Slides 
view displays your presentation slides in thumbnail format, and the Outline 
view provides a hierarchical view of the information on your slides. As you 
work on your presentation, you can alternate between the Outline and Slides 
views. Although the tabs are part of Normal view, you can close the view tab 
pane. 

• Multiple design templates.   You can now have more than one design 
template in your presentation at a time. Take advantage of existing 
PowerPoint templates or use Web templates.  

• Picture compression and rotation.   Select the resolution you want for 
pictures in a presentation, and set additional options to achieve the best 
balance between picture qualities and file size to prevent sending 
presentations by e-mail that are too large. 

• Grids and guidelines.   Display grids and guidelines to help you align 
placeholders, shapes, and pictures. 



Exploring PowerPoint  

Before you begin developing your presentation, become familiar with the new 
features in PowerPoint 2002. The illustration shows a slide with the New 
Presentation task pane visible. 
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Creating a New Presentation 

Whether you are creating a presentation for colleagues or administrators or helping 
students develop an extensive research presentation, you can take advantage of 
PowerPoint tools, such as templates and the AutoContent Wizard, to develop a 
creative and professional presentation in less time. You can choose from a variety of 
templates, both in PowerPoint and on the Web, to create the look you want, and even 
customize the slide master for a unique look. Templates help students get the basic 
presentation formatting in place so that they can focus their time on developing the 
content of the presentation. 

Using design templates 

The design templates of PowerPoint 2002 offer an array of design options and 
other features for formatting your presentation. You can change the background 
design and color, alter font size and type, and even modify the slide master. In 
addition, the design template determines other aspects of the presentation, such 
as the location of text and object placeholders and the style and size of bullet 
points. 

After your students decide which design template to use, they can begin to 
create their presentation about the Edmund Fitzgerald. They will create the 
presentation by using the design template, and then modify the slide layout if 
they want.  

To create a new presentation using a design template  

1. On the File menu, click New. 

2. In the New Presentation task pane, under New, click From Design 
Template.  

3. In the Slide Design task pane, under Available For Use, click to select 
the Globe design template.  

Note:   If you place your pointer over the template, the name appears. The 
Slide Design task pane places the templates in alphabetical order.  

4. In the Globe design template drop-down menu, click Apply to All Slides. 
You can change the template later if you want. 

5. You can keep the default title layout for the first slide, or you can change 
it. To change the layout, on the Format menu, click Slide Layout to open 
the Slide Layout task pane, and then click to select the text or content 
layout you want. If you do not want to modify the slide layout, you can 
skip this step. 

6. Click in the upper text box, and type the report title, such as The 
Edmund Fitzgerald.  

7. Click in the lower text box, and type a subtitle, such as History and 
Preservation. 

 
Students can also 
customize their own 
slide layout for a 
project. 
 



8. On the File menu, click Save As. Browse to the Edmund Fitzgerald folder 
that you created earlier, or create a new folder called Edmund 
Fitzgerald, type Edmund Fitzgerald Presentation, and then click Save. 

9. To insert the next slide, click the New Slide icon  on the 
toolbar. Continue these steps to develop your presentation. 

You can modify the layout of additional slides by using the design template. 
Because Apply to All Slides is selected, the default template is the Globe design 
template. If you want to apply another design template to one or more slides, you 
can use the slide thumbnails in the Slides view to select the slides that you want, 
and then apply the template to the selected slides. 

Using task panes  

By using the Slide Layout and Slide Design task panes, you can organize slide 
layouts, design templates, and color schemes in a gallery that displays all of your 
slides. Selecting an item from these panes updates any selected slides 
immediately with the design that you want.  

The Slide Layout task pane provides a variety of text and content layouts for your 
slides. For example, you can add a title above several supporting bullet points, or 
add a title, bullet points, and a picture on the slide. The Slide Layout task pane 
makes it easy to select the layout you want. The default setting enables this task 
pane to appear each time you insert a new slide. Similar to the design templates, 
the slide design can be changed for one or more slides at any time. 

Your students decide to modify the color scheme of the presentation to make it 
more effective and unique. To alter the color scheme, students use the Slide 
Design task pane. By using this task pane, they can also modify design 
templates and animation schemes.  

 
If you frequently use 
slides in class, learn 
which colors do not 
contrast well for 
persons with partial 
color blindness. The 
wrong choice of colors 
could make slides 
unreadable or 
challenging for  
some people. 



To use the Slide Design task pane 

10. Open Edmund Fitzgerald Presentation.ppt.  

11. On the Format toolbar, click Slide Design to open the Slide Design task 
pane. 

In the Slide Design task pane, you can select Design Templates, Color 
Schemes, or Animation Schemes. The default view is Design Templates.  

12. In the Slide Design task pane, click Color Schemes. 

 

13. Click to select the color scheme of your choice. In the color scheme slide 
drop-down menu, click Apply to All Slides. As with the design template, 
you can modify the color scheme for some slides or for all slides later 
on. 
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Customizing Your Presentation  

Customizing a presentation is easy with PowerPoint 2002. Whether you want to 
change the basic layout by using the slide master, alter the color scheme, or add 
unique transitions, PowerPoint 2002 offers several options for developing a unique 
and effective presentation. 

Customizing the slide master 

The slide master is an element of the design template that stores information for 
the template such as font styles, placeholder positions, and background design. 
You can make global changes to all of your slides—for example, changing the 
font—by simply changing the slide master. Each time you apply a design template 
to your presentation, a slide master is applied. 

In addition to the slide master, the design template includes a title master. The 
title master stores information pertaining to only the title slides. Changes made 
to the title master affect the slides that use the Title Slide layout. These slides 
are the first slides shown in the Slide Layout task pane. 

Students can use the slide master specifically to insert art to appear on multiple 
slides, such as the icon of a ship, or just to alter the overall look of the 
presentation. 

 
If the presentation 
contains multiple 
design templates, you 
need to update one 
slide master for each 
template. 
 



To customize the slide master  

14. Open Edmund Fitzgerald.ppt. 

15. On the View menu, point to Master, and click Slide Master. 

 

16. Click in the text boxes to edit the appropriate slide master text. 

Changing the color scheme 

Changing the color scheme of your presentation is a simple yet creative way to 
alter the appearance of a presentation. The design template determines the 
color scheme for your presentation or provides you with color scheme 
alternatives to choose from. 

Students experimented with changing the color scheme of the presentation by 
using the Slide Design task pane, but now they want to customize their own color 
scheme by using different colors. They can do so by using the Slide Design task 
pane again to add and display up to eight new colors, and the colors they select 
are added to the design template automatically. Students want to explore 
different shades of blue for their presentation to represent the underwater 
research they are tracking. 

 
You can use the Slide 
Master View toolbar 
to insert a new slide 
or title master, and to 
preserve or rename 
your slide master. 
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To add colors that are not in the color scheme 

17. On the Format menu, click Slide Design. 

18. In the Slide Design pane, click Color Schemes. 

19. Click Edit Color Schemes at the bottom of the Slide Design task pane. 

20. In the Edit Color Scheme dialog box, click the Custom tab. If 
Background is not selected, click to select it. 

21. Click Change Color. In the Background Color dialog box, click the 
Custom tab. 

22. The Color model should be set on RGB. Adjust the Red, Green, and 
Blue menus to the color you want by using the arrows, and then click 
OK. 

23. Click Apply to apply the new shade and close the Edit Color Scheme 
dialog box. 

24. On the Slide Master View toolbar, click Close Master View. 

 

Adding transitions 

Transitions help you to create a steady flow from one slide to another. You can 
add one transition type to your entire presentation, or you can have different 
transitions between each slide. Some types of transitions include:  

• Fade Through Black.   A gradual, natural-looking transition using black as 
the color background.  

• Newsflash.   A new and exciting transition that spins the slide from the 
background to the foreground.  

• Box Out.   This transition brings the slide to the foreground in the shape of a 
box, moving small to large. 

After experimenting with several different transitions, your students decide to 
use the basic Wipe Right transition, which fades black from left to right. Their 
goal is keep the presentation professional and to make the slides flow together 
smoothly.  

To add a transition to your presentation 

25. On the Slide Show menu, click Slide Transition. The Slide Transition 
task pane opens. 

26. In the Apply to selected slides menu, scroll down the list, and then click 
to select Wipe Right. 
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27. On the Modify transition menu, set the Speed to medium. 

28. Click Apply to All Slides.  

 



Adding Graphics to Your Presentation 

Graphics and art can be critical for emphasizing key points in your presentation and 
holding the interest of your audience. Pictures help viewers understand the 
conceptual information that you are conveying. You can use photos, graphics, or 
graphs and charts to illustrate data. For photos, PowerPoint 2002 offers a new 
feature for automatic picture compression. With automatic compression, you can 
incorporate pictures from any location regardless of size or resolution. You can add 
photos from the Web, or even photos taken by students performing a field study. You 
can then compress the pictures to make it easier to send the presentation as an e-
mail attachment. 

Inserting pictures from the Media Gallery 

Inserting photographs, drawings, sounds, and video is made simple by the 
Microsoft Clip Organizer. You can browse clip collections, add clips, and organize 
clips in a way that best meets your needs. Create your own collection of clips that 
you use most frequently, or use the Clip Organizer to add and catalog media files 
on your computer.  

Your students can use many different types of media clips to enhance their 
presentation. For example, your students can add video from a Web site about 
the exploration of the site, drawings of the ship, or a scanned picture of a log 
entry. Almost any type of media clip can be used in a PowerPoint presentation. 



To insert a clip from the Clip Organizer 

29. Open Edmund Fitzgerald Presentation.ppt.  

30. On the Insert menu, point to Picture, and then click Clip Art.  

31. The Insert Clip Art task pane opens. In the Search text box, type a word 
or phrase that best describes the clip you want, such as Nautical. You 
can type the file name of the clip if you know it. 

 

Note:   New to PowerPoint 2002 is the Other Search Options feature. You 
can use the menu to search your computer or school network. You 
can indicate which media file type you are searching for. 

32. Click the Search button. To refine your search, you can specify the clip 
collections that you want to search. You can also select the types of 
media clips you want to find. 

33. Click to select the ship’s wheel art, located at the top of the middle 
column. In the drop-down menu for the graphic, click Insert. From this 
menu, you can also copy the art to your collection. You can also click the 
picture to insert it into the slide. 

Now that the graphic is inserted into your presentation, you can resize or 
move it. To do so, click to select the graphic in your slide, and use your 
pointer to drag or resize it. For more information, refer to “Using Guides and 
Grids” later in this section. 

 
If you do not know the 
name of the file that 
you are searching for, 
you can substitute 
wildcard characters. 
For example, you can 
substitute a question 
mark for a single 
character. 
 

Formatted: Bullets and Numbering

Formatted: Bullets and Numbering



Compressing pictures 

Adding graphics to your presentation can increase the size of your PowerPoint 
file. The Compress Pictures feature of PowerPoint 2002 saves room on your 
computer and reduces download time when you are working with pictures. By 
using the Compress Pictures feature, you can compress the picture size, reduce 
resolution to 96 dpi (dots per inch) for Web and 200 dpi for print, and discard 
unnecessary information, such as cropped sections of the photo. Note that 
compressing pictures can sometimes decrease the quality. If you are simply 
using your presentation as a printed document, compressing may not be 
necessary. 

After doing some Web research on the preservation of the Edmund Fitzgerald, 
students discover some pictures from the recovery of the ship’s bell. They decide 
to download and compress the files to add them to their presentation. 

To reduce the size of your pictures 

34. Select a picture from your folder—for example, a picture of the Edmund 
Fitzgerald from a Web site. 

35. On the View menu, point to Toolbars, and then click Picture. 

36. On the Picture toolbar, click Compress Picture . 

 

37. Select the options you want. 

You can discard the cropped sections of your picture by selecting the Delete 
cropped areas of pictures check box.  
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Rotating pictures  

With PowerPoint 2002, it is easy to rotate pictures in your presentation. You can 
rotate to any angle you want by dragging the rotate handle in the direction you 
want, or you can rotate 90 degrees to the left or right. 

Students decide to rotate a photo of the ship’s bell to show the detail of the 
restoration work clearly. 

To rotate a picture 

38. If the Drawing toolbar is not visible, on the View menu, point to 
Toolbars, and then click Drawing. 

39. Click to select a slide that contains the clip art graphic that you inserted 
earlier in this chapter.  

40. Click to select the graphic. The rotate handle appears as green dot at 
the top of the graphic. Use your mouse to drag the graphic to the 
rotation degree that you want.  

 

 
You can rotate your 
picture in 15-degree 
angles by holding 
down the SHIFT key 
while you drag the 
rotate handle. 
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Using guides and grids 

Guides and grids provide visual cues to help you align words, graphics, and other 
objects in your presentation. Guides are vertical and horizontal lines, and grids 
are intersecting lines. Both help you to align objects within a slide on the screen; 
they do not show up in a presentation or on print. When you are using guides and 
grids, you can:  

• Choose to show, hide, or delete them. 

• Use your pointer to adjust the guides. 

• Set the spacing between grid lines by selecting a preset measurement. 

To align a graphic by using a grid 

41. Open Edmund Fitzgerald Presentation.ppt. 

42. On the View menu, click Grid and Guides. 

43. Under Snap to, select the Snap objects to grid check box. This 
automatically aligns objects on a grid. Click OK to apply the settings. 

44. Under Grid settings, select the Display grid on screen check box. 

 

45. Click OK. The drawing objects and pictures will now be aligned to the 
grid, and will move in the increments specified in the Spacing drop-
down list. 
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Adding tables and charts  

Whether you need a simple table or a larger table with complex formatting 
capabilities, PowerPoint has the tools you need. You can even add a table from 
another program as a linked or embedded object. You can embed a Microsoft 
Word table, a Microsoft Excel worksheet, or a Microsoft Access table. When you 
insert an embedded table, the menus and buttons for the source application 
appear and are integrated with the PowerPoint menus. You can edit and alter the 
table as you want, all from within PowerPoint. 

Working with charts in PowerPoint is similar to working with tables. You can 
create your own chart, or you can import a worksheet or chart from Excel. When 
you create a chart, the Microsoft Graph program appears so that you can change 
the chart type, increase the font size, add new colors, and more. 

To understand the impact of adverse weather on a ship’s navigation, students 
collected and analyzed weather data in the Great Lakes region. They stored all 
their data in an Excel workbook. To illustrate some of their findings, students 
decide to import some of their Excel weather charts into their presentation. 

To import a chart from Excel 

46. Create a new slide in your presentation, and on the Insert menu, click 
Chart. A sample chart and datasheet appear.  

47. If the datasheet is not visible, on the toolbar, click View Datasheet. 
Select the cell in which you want the data to begin. 

48. On the Edit menu, click Import File.  

49. In the Look in box, click the drive, folder, or Internet location that 
contains the Excel worksheet that you want to import.  

50. Double-click the file that you want to import.  

51. In the Import Data Options dialog box, select the worksheet that you 
want to import. 

 

 
A datasheet is a table 
included with a chart 
that provides sample 
information showing 
where to type your 
own row and column 
labels and data. 
 



52. To import all of the data on the worksheet, in the Import box, click 
Entire sheet.  

53. To import part of the data, click Range, and then type the range of data 
that you want in the Range box. You can enter which cells you want to 
import, or you can type the name of the range.  

54. If you selected a cell in Step 3, clear the Overwrite existing cells check 
box.  

55. Click OK. The data from the imported file replaces the sample data, and 
the chart changes to reflect the new data table. 

 

 

Note   You can also open Excel, copy the chart that you want, and then paste 
it into your presentation. 

 

 

 

 

 
To change the chart 
type, on the Chart 
menu, click Chart 
Type and choose a 
different chart type. 
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Creating Multimedia Presentations  

You and your students can easily insert music selections, audio tracks, or even a 
movie into presentations. Tools in PowerPoint 2002 simplify the multimedia options 
so that you can choose from a variety of features and incorporate them easily. 

Adding animation  

PowerPoint 2002 becomes a more powerful learning tool by letting you add 
animation to your presentation. Animation is a way to illustrate concepts or ideas 
that are difficult to explain verbally. It provides visual cues to clarify information 
or acts as a simple pointer for specific areas that you want to emphasize. For 
example, you can build custom path animations to guide a user through complex 
steps in a process. Or, you can enhance the entrance and exit of your 
presentation by animating clip art item or text on specific slides. 

An animation can be as simple as a series of text boxes that explain a process 
step by step or display a timeline. For example, you can illustrate the chronology 
of the Edmund Fitzgerald from first to final sailing and major post-wreckage 
recovery efforts. A more complicated animation might be a map that builds with 
each step, adding weather data, shipping routes, container contents, and other 
information in successive layers. 



To apply a preset motion path 

1. Select the object you want to animate. 

2. On the Slide Show menu, click Animation Schemes.  

Note:   The animation schemes are arranged into three groups: Subtle, 
Moderate, and Exciting. 

 

3. In the Slide Design task pane, on the Apply to selected slides menu, 
click the Fade in and dim animation scheme. As you click the selection, 
a preview of the animation appears on the enlarged slide. 

Note   You can also animate certain words, letters, or paragraphs of your 
presentation. To do so, you need to have a motion path already 
applied to your presentation. 



To animate text 

You can animate text on your slides so that you can focus on important points, 
control the flow of information, and add interest to your presentation. 

1. Select the text that you want to animate. 

2. On the Slide Show menu, click Custom Animation, or open the Custom 
Animation task pane from the View menu. 

3. Click the Add Effect drop-down list, point to the type of animation you 
want to apply (Entrance, Emphasis, Exit, or Motion Paths), and then click 
the type of animation you want to apply. 

 

4. A preview of the animation will appear in the main slide window. You can 
change the current animation type, add a new animation, or remove the 
animation by using the options in the Custom Animation task pane. 

 
You can delay the 
actions between your 
animations. To do so, 
enter the number of 
seconds in the Delay 
box on the Timing tab. 
 



Adding sound 

The options for enhancing presentations with music and sound are unlimited. 
You can add music and sound from files on your computer, the Internet, or the 
Microsoft Clip Organizer. You can even record your own sounds for an audio 
track, or add music from a CD. 

Naturally, your students are enthused about using Gordon Lightfoot’s song, “The 
Wreck of the Edmund Fitzgerald,” as a logical conclusion to their presentation. A 
student finds the song on a music Web site intended for public use, and 
downloads the song to the school computer. Students can then insert it into their 
presentation. 

To insert music into your presentation  

1. Click to select the slide in which you want to place the music or video 
clip.  

2. On the Insert menu, point to Movies and Sounds.  

 



3. Click the type of file you are importing; for example, Sound from File. If 
you choose to select a file from the clip organizer, you can scroll down a 
list of all the files on your computer that you can import. 

4. Browse for the file or click the file in the clip organizer.  

5. Click OK. When prompted, choose whether to have the sound play 
automatically or when you click it. 

Inserting a movie 

You can add a “movie,” or desktop video file, to your presentation—like a 
documentary piece, a video of a professor discussing a research project, or even 
a video made by students who have filmed part or all of a project.  

Sound and movie files can be either linked or embedded in a presentation. To 
link a movie, follow the steps above for inserting a sound file, but add a movie 
file instead. To embed a movie or sound file, insert the file as an object by 
clicking Object on the Insert menu. For more information, refer to PowerPoint 
Help. 

Sharing Your Presentation 

With PowerPoint 2002, you can print your presentation, or just parts of it, for others 
to view, and before you print it, you can preview exactly what will be printed. You can 
also publish your presentation to the World Wide Web quickly and easily. For 
example, you can publish to your school’s server so that your presentation can be 
viewed by a group of people by using Web browser. You can also publish your 
presentation as a .ppt file, or save it as a Web page. 

Printing your presentation 

With PowerPoint 2002, you can print your complete presentation, including the 
slides, outline, notes, and audience handouts, or you can print only certain slides 
or notes pages. You can also choose to print in color, black and white, or 
grayscale. 

During the print preview process, you can: 

• Select which part of your presentation you want to print. 

• Add a frame around each slide, or just certain slides. 

• Change the orientation of a slide temporarily. 

• Change header and footer text. 

You can also print slides to use as handouts. You can resize the slides to fit a 
variety of paper sizes. Slides can also be sized to fit transparencies for overhead 
projectors. 

 
You can print your 
presentation to suit 
your audience–from 
administrators to 
parents and students. 
 



The Print Preview feature is a great way to see what your presentation will look 
like before starting the print job. To view your presentation in Print Preview, on 
the File menu, click Print Preview. Your presentation appears on-screen exactly 
the way it will look in print. 



 


