Advanced Word XP

Using Tables in Word XP

Tables are used to display data and there are several ways to build them in Word.
Begin by placing the cursor where you want the table to appear in the document and
choose one of the following methods.

Insert a Table
There are two ways to add a table to the document using the Insert feature:

= Click the Insert Table button on the standard toolbar. Drag the mouse along

the irid, hiﬁh”ﬁhtini the number of rows and columns for the table.
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= Or, select Table|Insert|Table from the menu bar. Select the number of
rows and columns for the table and click OK.
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Draw the Table
A table can also be drawn onto the document:

= Draw the table by selecting Table|Draw Table from the menu bar. The
cursor is now the image of a pencil and the Tables and Borders toolbar has
appeared.
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= Draw the cells of the table with the mouse. If you make a mistake, click the
Eraser button £2and drag the mouse over the area to be deleted.

= To draw more cells, click on the Draw Table button 7.

Inserting Rows and Columns

Once the table is drawn, insert additional rows by placing the cursor in the row you
want to be adjacent to. Select Table|Insert|Rows Above or Rows Below. Or,
select an entire row and right-click with the mouse. Choose Insert Rows from the
shortcut menu.

Much like inserting a row, add a new column by placing the cursor in a cell adjacent
to where the new column will be added. Select Table|Insert|Columns to the Left
or Columns to the Right. Or, select the column, right-click with the mouse, and
select Insert Columns.

Moving and Resizing a Table



A four-sided moving arrow and open box resizing handle will appear on the corners
of the table if the mouse is placed over the table. Click and drag the four-ended
arrow to move the table and release the mouse button when the table is positioned
where you want it. Click and drag the open box handle to resize the table. Change
the column widths and row heights by clicking the cell dividers and dragging them
with the mouse.

maove handle

y

resize handle
Tables and Borders Toolbar

The Tables and Borders toolbar allows you to add border styles, shading, text
effects, alignment, and more options to your table. Access the toolbar by clicking
Table|Draw Table or View|Toolbars|Tables and Borders.
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You will need to highlight the cells of the table you want to format. Click and drag
the mouse over the cells, or use the following shortcuts:

Selection Menu Method Mouse Method

One cell Table|Select|Cell Click the bottom, left corner of the cell
when a black arrow appears

One row Table|Select|Row Click outside the table to the left of

the row
Click outside the table above the
column when a black arrow appears

Click outside the table to the left of
the row and drag the mouse down

Several Click outside the table above the
(none)
columns column

Entire table |Table|Select|Table |Triple-click to the left of the table

One column [Table|Select|Column

Several rows [[(none)

Table Properties

Use the Table Properties dialog box to modify the alignment of the table with the
body text and the text within the table. Access the box by selecting Tables|Table
Properties.
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Size - Check the Preferred width box and enter a value if the table should
be an exact width.

Alignment - Highlight the illustration that represents the alignment of the
table in relation to the text of the document.

Text wrapping - Highlight "None" if the table should appear on a separate
line from the text or choose "Around" if the text should wrap around the
table.



Borders and Shading - Select from a number of border styles, colors, and
widths. Click the Shading tab to change the background color and pattern.
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Show Toolbar

Options - Click the Options button on the Table Properties window. To
change the spacing between the document text and the table borders under
Default cell margins. Check the Allow spacing between cells box and
enter a value to add space between the table cells.
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Using the Drawing tool in Word XP

Drawing objects in Word XP is a little different than in previous versions of Word.
This tutorial is designed to help you understand how to use the new features of
the Drawing Canvas.

To view the the Drawing Toolbar go to ViewToolbars > Drawing.
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On the bottom of the Word screen the Drawing Toolbar will appear.
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For this tutorial, we will create a basic shape. On the Drawing Toolbar go to
AutoShapes > Basic Shapes > Sun.
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The Drawing Canvas will appear and the mouse will turn into a crosshairs. Draw
your object. Once the shape is drawn, the Fill, Line color, and other effects can be
applied to it.
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To change the shape of the object, click on the yellow diamond and click, hold,
and drag it to the center of the object.
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Grab the yellow diamond
with the mouse to change
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The size of the Drawing Canvas can be expanded or made to fit the object. To do
this, click on the dark lines around the edges of the Drawing Canvas. The mouse

pointer will change to a T . You can now move the edge of the Drawing Canvas to
the size you want.
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Now we are ready to add colors and effects to the object. Select the object and go
to to the Drawing Toolbar to the Fill button (Paintbucket). To make the object the
color that is already selected, click on the paintbucket. To access more options,
click the down pointing arrow next the paint bucket. A pop-up menu will appear
(see diagram below). The menu can become a floating menu by holding the
mouse over the title bar until the arrow becomes a four-cornered arrow. Click,
hold, and drag until the menu becomes a floating menu. The same can be done
with the Line Color and the Font Color menus.
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Word XP offers many choices for wrapping words around the an object. Click the
button to the far right to access the text wrapping options. For this example,
choose Square. Notice that the text wraping menu can become a floating menu.
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3-D and Shadow styles can be added to the object. Click the 3-D button or the
Shadow button the Drawing Toolbar and choose a style. Effects can be added to
the 3-D/Shadow style by opening the 3-D/Shadow Settings floating menu.
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Once you are satisfied with the object, save your document.

If you do not like having the Drawing Canvas when you draw an object, click on
Tools > Options. Once the dialog box appears, click the General Tab. Make sure
the box next to "Automatically create drawing canvas when inserting AutoShapes"
is unchecked. Click OK.
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Make sure this box is unchecked
if you don't want the Drawing Canvas




Mail Merging Letters and Envelopes in Word XP

Begin this lesson by creating a Contemporary letter from the Word templates (or
open a letter you have already written). Do so by clicking File > New. A New
Document options box will appear to the right. Click General Templates from
the listing.

Figure 1: Click General Templates
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Next, click the Letters & Faxes tab and select Contemporary Letter. Click OK.

Figure 2: Click Contemporary Letter
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The letter can be written at this time or later after the address data is collected.
For the purposes of this tutorial, the letter will be written later. Go to Tools >
Letters & Mailings > Mail Merge Wizard to begin creating the address data
source.



Figure 3: Tools > Letters and Mailings > Mail Merge Wizard
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The Mail Merge Wizard will show up on the right-hand side of the screen. Click the
radio button to the left of Letters > click Next: Starting document.

Figure 4: Mail Merge Wizard
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The next step will be to choose the document that will be your letter. As we have
created the letter already and are using the Mail Merge Wizard with the letter,
select the radio button to the left of Use the current document. Click Next:
Select Recipients at the bottom of the Mail Merge Wizard box.

To create the names and addresses to whom the letters will be addressed, click
the radio button to the left of Type a new list. Click Create, and a New Address
List dialog box will pop up. Enter the addresses into this data box.

Figure 5: New Address List
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Below are some sample names to use for the purpose of this tutorial.

Table 1: Addresses to be Entered

Name Title Company Street Address [City State Zip

Joe Mr. Whozits Toys 123 Gadgets Gizmo IN 12398

Smith Street

Julie Taffy Ms. Tiffy-Taffy Candy 368 Wonka Salt Water |FL 76543
Avenue

Jennifer Ms. Sweet Candy 543 ET Lane Roswell CA 12543

Reesees Coating Company

Sue Kisses Ms. Kisses and Hugs 777 Hersey Rd. |Philly PA 42424

Confections

Note the number of total entries when you are finished entering the addresses.

Figure 6: Total Entries
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Click Close and you will be prompted to save the data, which will be saved in an
Access database. For the purpose of this tutorial, type in wordmailmergel in

the filename box and click Save. A Mail Merge Recipients box will pop up that
will confirm the names you have entered. Leave the boxes checked and click OK.



The next step is writing the letter. Since the tutorial used a templated letter, a
formal letter will not be written at this time, but you may edit the templated letter
if you wish. Instead, click the area and click Address Block in the Mail Merge box
on the right side of the screen.

If the Address Block does not add the information you need, use the Mail Merge
toolbar to customize the mail merge.

Figure 7: Mail Merge Toolbar
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The Mail Merge toolbar will pop up. The Insert Merged Fields button is the
option that will give you the most versatility in formatting the fields and pages.
Note in the picture below that the Database Fields radio button is selected. Keep it
selected, as it tells the main document to use the same database you have been
using all along.

Figure 8: Mail Merge Toolbar
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Insert Merged Fields

Select the fields from the dialog box by clicking the field your wish to insert and
clicking Insert. You may insert all of the fields and space them later or insert a
field, the dialog box, space and punctuate that area, click the Insert Merged Fields
button again, insert another field, close the dialog box, space and punctuation the
area, click the Insert Merged Fields button again . . . As you can see, that process
can get very cumbersome, though.

So, insert each of your fields, close the dialog box, and then space and punctuate
the area or edit the document. The edits should look appear like in the pictures
below.

Figure 10a: Before Editing Figure 10b: After Editing
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Continue editing the letter all you want. When you are finished, click Next:
Complete the merge.

Figure 11: Complete the Merge Options
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You can choose to print your letters now or continue to edit the letters. If you
click Edit individual letters, a Merge to New Document dialog box will pop up.
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If you select All, all of the records will produce new letters with all of the
information merged into them. You can select to merge certain records, too, as
you need them. Click OK and a new file will be produced with all of the letters
being placed into one merged file. Be sure to save the new document.



